Clicky

Compatibilité Avid Sibelius et MacOS High Sierra (10.13)

Aujourd’hui, Apple lance MacOS High Sierra (10.13), la dernière mise à jour de son système d’exploitation pour Mac.

La nouveauté la plus marquante est l’utilisation du système de fichiers Apple APFS pour les ordinateurs utilisant un stockage flash.

Sam Butler le responsable produit d’Avid software annonce dans un communiqué aux utilisateurs de Sibelius sur Mac qu’il vaut mieux attendre avant de mettre à jour son Mac avec le nouveau système MacOS High Sierra (10.13).

Malheureusement, nous n’avons pas qualifié Sibelius sur MacOS High Sierra. Les principaux problèmes surgiront lors de l’utilisation du lecteur Sibelius, qui héberge nos bibliothèques Sibelius Sounds. Cependant, dès que nous avons terminé le travail sur Sibelius 8.7, notre attention se traduira par une compatibilité. Pour l’instant, nous ne recommandons pas les gens de passer à High Sierra pour le moment.

Si vous utilisez Sibelius avec High Sierra, je vous invite à partager votre expérience dans les commentaires.

Edit 17/11/2017 : La dernière mise à jour 8.7.2 officialise la compatibilité avec Mac OS High Sierra. Lire

 

Vous avez aimé cet article ? Alors partagez-le en cliquant sur les boutons ci-dessous :

Parlez-en à vos amis

Donnez votre avis

Votre email restera confidentiel. Les champs requis sont indiqués *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*